Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package libfile-libmagic-perl

Current Source Version: 1.15-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libfile-libmagic-perl

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on i386. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on armel. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on s390x. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on mips. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on mipsel. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on amd64. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on ppc64el. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on mips64el. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on armhf. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.
Package declares a build time dependency on libmagic-dev (<< 1:5.14-1~) which cannot be satisfied on arm64. libmagic-dev 1:5.30-1+deb9u2 is available. At least one of libmagic-dev (>= 1:5.14-2) | libmagic-dev (<< 1:5.14-1~) can be satisfied however.


Last updated: Sun Aug 25 15:33:08 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS