Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package libsvn-hooks-perl

Current Source Version: 1.34-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libsvn-hooks-perl

Binary Package: libsvn-hooks-perl (Version: 1.34-1)

BTS entry: https://bugs.debian.org/libsvn-hooks-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on i386. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on armel. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on s390x. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on arm64. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on armhf. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on ppc64el. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on mips64el. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on mips. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on mipsel. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.
Package has a Depends on libsoap-lite-perl (<< 1.08) which cannot be satisfied on amd64. libsoap-lite-perl 1.20-1 is available. At least one of libxmlrpc-lite-perl | libsoap-lite-perl (<< 1.08) can be satisfied however.


Last updated: Fri Aug 16 15:31:47 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS