Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package monodevelop

Current Source Version: 5.10.0.871-2
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:monodevelop

Binary Package: monodevelop-nunit (Version: 5.10.0.871-2)

BTS entry: https://bugs.debian.org/monodevelop-nunit

Relationships

Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.

Binary Package: monodevelop (Version: 5.10.0.871-2)

BTS entry: https://bugs.debian.org/monodevelop

Relationships

Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on libgnome2.24-cil (>= 2.24.0) which cannot be satisfied on mips64el.
Package has a Depends on libgnome2.24-cil (>= 2.24.0) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.10-1ubuntu1) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime-sgen which cannot be satisfied on mips.
Package has a Depends on mono-runtime-sgen which cannot be satisfied on mips64el.
Package has a Recommends on libgtk2.0-cil-dev which cannot be satisfied on mips.
Package has a Recommends on libgtk2.0-cil-dev which cannot be satisfied on mips64el.
Package has a Recommends on libglade2.0-cil-dev which cannot be satisfied on mips64el.
Package has a Recommends on libglade2.0-cil-dev which cannot be satisfied on mips.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on mips.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on amd64.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on s390x.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on arm64.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on armel.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on ppc64el.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on mips64el.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on armhf.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on i386.
Package has a Suggests on monodevelop-debugger-gdb which cannot be satisfied on mipsel.
Package has a Suggests on monodevelop-database which cannot be satisfied on s390x.
Package has a Suggests on monodevelop-database which cannot be satisfied on arm64.
Package has a Suggests on monodevelop-database which cannot be satisfied on armel.
Package has a Suggests on monodevelop-database which cannot be satisfied on ppc64el.
Package has a Suggests on monodevelop-database which cannot be satisfied on mips64el.
Package has a Suggests on monodevelop-database which cannot be satisfied on armhf.
Package has a Suggests on monodevelop-database which cannot be satisfied on i386.
Package has a Suggests on monodevelop-database which cannot be satisfied on mipsel.
Package has a Suggests on monodevelop-database which cannot be satisfied on mips.
Package has a Suggests on monodevelop-database which cannot be satisfied on amd64.
Package has a Suggests on monodevelop-versioncontrol which cannot be satisfied on mips64el.
Package has a Suggests on monodevelop-versioncontrol which cannot be satisfied on mips.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on amd64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on mips. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on i386. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on armhf. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on armel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on arm64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on s390x. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on mips. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on amd64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on armel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on s390x. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on arm64. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on i386. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on armhf. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.


Last updated: Mon Oct 14 15:31:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS