Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch

Problems for source package nvidia-cuda-toolkit

Current Source Version: 8.0.44-4
Current Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Section: non-free
BTS entry: https://bugs.debian.org/src:nvidia-cuda-toolkit

Binary Package: nvidia-cuda-dev (Version: 8.0.44-4)

BTS entry: https://bugs.debian.org/nvidia-cuda-dev

Relationships

Package has a Recommends on libnvcuvid1 which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on libcuda-8.0-1 which cannot be satisfied on ppc64el. At least one of libcuda1 (>= 367.48) | libcuda-8.0-1 | no-libcuda1 can be satisfied however.
Package has a Recommends on libcuda1 (>= 367.48) which cannot be satisfied on ppc64el. At least one of libcuda1 (>= 367.48) | libcuda-8.0-1 | no-libcuda1 can be satisfied however.

Binary Package: libcuinj64-8.0 (Version: 8.0.44-4)

BTS entry: https://bugs.debian.org/libcuinj64-8.0

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libcuda-8.0-1 which cannot be satisfied on ppc64el. At least one of libcuda1 (>= 367.48) | libcuda-8.0-1 | no-libcuda1 can be satisfied however.
Package has a Depends on libcuda1 (>= 367.48) which cannot be satisfied on ppc64el. At least one of libcuda1 (>= 367.48) | libcuda-8.0-1 | no-libcuda1 can be satisfied however.

Binary Package: nvidia-opencl-dev (Version: 8.0.44-4)

BTS entry: https://bugs.debian.org/nvidia-opencl-dev

Relationships

Package has a Recommends on nvidia-opencl-icd which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on nvidia-libopencl1 (>= 367.48) which cannot be satisfied on ppc64el. At least one of nvidia-libopencl1 (>= 367.48) | libopencl-1.2-1 can be satisfied however.

Binary Package: nvidia-cuda-toolkit (Version: 8.0.44-4)

BTS entry: https://bugs.debian.org/nvidia-cuda-toolkit

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on g++-4.8 which cannot be satisfied on ppc64el. At least one of clang-3.8 | clang (<< 1:3.9~) | g++-5 | g++-4.9 | g++-4.8 can be satisfied however.
Package has a Depends on g++-4.8 which cannot be satisfied on amd64. At least one of clang-3.8 | clang (<< 1:3.9~) | g++-5 | g++-4.9 | g++-4.8 can be satisfied however.
Package has a Depends on g++-5 which cannot be satisfied on ppc64el. At least one of clang-3.8 | clang (<< 1:3.9~) | g++-5 | g++-4.9 | g++-4.8 can be satisfied however.
Package has a Depends on g++-5 which cannot be satisfied on amd64. At least one of clang-3.8 | clang (<< 1:3.9~) | g++-5 | g++-4.9 | g++-4.8 can be satisfied however.
Package has a Depends on g++-4.9 which cannot be satisfied on ppc64el. At least one of clang-3.8 | clang (<< 1:3.9~) | g++-5 | g++-4.9 | g++-4.8 can be satisfied however.
Package has a Depends on g++-4.9 which cannot be satisfied on amd64. At least one of clang-3.8 | clang (<< 1:3.9~) | g++-5 | g++-4.9 | g++-4.8 can be satisfied however.
Package has a Depends on gcc-4.8 which cannot be satisfied on ppc64el. At least one of clang-3.8 | clang (<< 1:3.9~) | gcc-5 | gcc-4.9 | gcc-4.8 can be satisfied however.
Package has a Depends on gcc-4.8 which cannot be satisfied on amd64. At least one of clang-3.8 | clang (<< 1:3.9~) | gcc-5 | gcc-4.9 | gcc-4.8 can be satisfied however.
Package has a Depends on gcc-4.9 which cannot be satisfied on amd64. At least one of clang-3.8 | clang (<< 1:3.9~) | gcc-5 | gcc-4.9 | gcc-4.8 can be satisfied however.
Package has a Depends on gcc-4.9 which cannot be satisfied on ppc64el. At least one of clang-3.8 | clang (<< 1:3.9~) | gcc-5 | gcc-4.9 | gcc-4.8 can be satisfied however.
Package has a Depends on gcc-5 which cannot be satisfied on amd64. At least one of clang-3.8 | clang (<< 1:3.9~) | gcc-5 | gcc-4.9 | gcc-4.8 can be satisfied however.
Package has a Depends on gcc-5 which cannot be satisfied on ppc64el. At least one of clang-3.8 | clang (<< 1:3.9~) | gcc-5 | gcc-4.9 | gcc-4.8 can be satisfied however.


Last updated: Wed Jun 19 15:29:59 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS