Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: bullseye buster stretch

Problems for source package omniorb-dfsg

Current Source Version: 4.1.6-2.1
Current Maintainer: Debian CORBA Team <pkg-corba-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:omniorb-dfsg

Binary Package: libomniorb4-dev (Version: 4.1.6-2.1+b1)

BTS entry: https://bugs.debian.org/libomniorb4-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips64el. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on arm64. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on armhf. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on ppc64el. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on amd64. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on mipsel. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on s390x. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on armel. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1.0~) which cannot be satisfied on i386. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.


Last updated: Sun Aug 25 15:33:08 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS