Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch

Problems for source package passwordsafe

Current Source Version: 1.00+dfsg-1+deb9u1
Current Maintainer: William Blough <devel@blough.us>
Section: main
BTS entry: https://bugs.debian.org/src:passwordsafe

Binary Package: passwordsafe (Version: 1.00+dfsg-1+deb9u1)

BTS entry: https://bugs.debian.org/passwordsafe

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on mipsel.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on mips64el.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on armhf.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on armel.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on i386.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on arm64.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on ppc64el.
Package is optional and has a Depends on libykpers-1-1 (>= 1.7.0) which is extra on amd64.

Binary Package: passwordsafe-common (Version: 1.00+dfsg-1+deb9u1)

BTS entry: https://bugs.debian.org/passwordsafe-common

Relationships

Package has a Recommends on passwordsafe which cannot be satisfied on mips.
Package has a Recommends on passwordsafe which cannot be satisfied on s390x.


Last updated: Sat Oct 19 15:31:36 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS