Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch jessie

Problems for source package petsc

Current Source Version: 3.7.5+dfsg1-4
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:petsc

Binary Package: libpetsc3.7.5-dev (Version: 3.7.5+dfsg1-4+b1)

BTS entry: https://bugs.debian.org/libpetsc3.7.5-dev

Relationships

Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on s390x. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on i386. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on arm64. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on ppc64el. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armel. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armhf. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on amd64. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mipsel. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips64el. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on s390x. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on i386. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on arm64. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on ppc64el. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armhf. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armel. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on amd64. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mipsel. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips64el. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on libluminate-dev which cannot be satisfied on mips.
Package has a Suggests on libluminate-dev which cannot be satisfied on mipsel.
Package has a Suggests on libluminate-dev which cannot be satisfied on mips64el.
Package has a Suggests on libluminate-dev which cannot be satisfied on amd64.
Package has a Suggests on libluminate-dev which cannot be satisfied on armel.
Package has a Suggests on libluminate-dev which cannot be satisfied on armhf.
Package has a Suggests on libluminate-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libluminate-dev which cannot be satisfied on arm64.
Package has a Suggests on libluminate-dev which cannot be satisfied on i386.
Package has a Suggests on libluminate-dev which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on pdksh which cannot be satisfied on mipsel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armhf. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on ppc64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on amd64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on arm64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on i386. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on s390x. At least one of ksh | mksh | pdksh | zsh can be satisfied however.

Binary Package: petsc3.7.5-doc (Version: 3.7.5+dfsg1-4)

BTS entry: https://bugs.debian.org/petsc3.7.5-doc

Relationships

Package has a Suggests on illuminator-doc which cannot be satisfied on i386.
Package has a Suggests on illuminator-doc which cannot be satisfied on arm64.
Package has a Suggests on illuminator-doc which cannot be satisfied on s390x.
Package has a Suggests on illuminator-doc which cannot be satisfied on mips.
Package has a Suggests on illuminator-doc which cannot be satisfied on mipsel.
Package has a Suggests on illuminator-doc which cannot be satisfied on mips64el.
Package has a Suggests on illuminator-doc which cannot be satisfied on amd64.
Package has a Suggests on illuminator-doc which cannot be satisfied on ppc64el.
Package has a Suggests on illuminator-doc which cannot be satisfied on armhf.
Package has a Suggests on illuminator-doc which cannot be satisfied on armel.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on arm64. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on i386. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on s390x. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on mips. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on mips64el. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on mipsel. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on amd64. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on armhf. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on armel. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.
Package has a Suggests on libpetsc3.7.5-dev (= 3.7.5+dfsg1-4) which cannot be satisfied on ppc64el. libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 is available.

Binary Package: libpetsc3.7.5-dbg (Version: 3.7.5+dfsg1-4+b1)

BTS entry: https://bugs.debian.org/libpetsc3.7.5-dbg

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on pdksh which cannot be satisfied on ppc64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armhf. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on amd64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mipsel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on s390x. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on i386. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on arm64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.

Binary Package: libpetsc-complex-3.7.5-dbg (Version: 3.7.5+dfsg1-4+b1)

BTS entry: https://bugs.debian.org/libpetsc-complex-3.7.5-dbg

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on pdksh which cannot be satisfied on ppc64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armhf. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on amd64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mipsel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on s390x. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on i386. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on arm64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.

Binary Package: libpetsc-complex-3.7.5-dev (Version: 3.7.5+dfsg1-4+b1)

BTS entry: https://bugs.debian.org/libpetsc-complex-3.7.5-dev

Relationships

Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on s390x. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on arm64. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on i386. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armhf. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armel. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on ppc64el. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on amd64. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mipsel. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips64el. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc3.7.5-doc (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips. petsc3.7.5-doc 3.7.5+dfsg1-4 is available.
Package has a Suggests on libluminate-dev which cannot be satisfied on arm64.
Package has a Suggests on libluminate-dev which cannot be satisfied on i386.
Package has a Suggests on libluminate-dev which cannot be satisfied on s390x.
Package has a Suggests on libluminate-dev which cannot be satisfied on mips64el.
Package has a Suggests on libluminate-dev which cannot be satisfied on mipsel.
Package has a Suggests on libluminate-dev which cannot be satisfied on mips.
Package has a Suggests on libluminate-dev which cannot be satisfied on armel.
Package has a Suggests on libluminate-dev which cannot be satisfied on armhf.
Package has a Suggests on libluminate-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libluminate-dev which cannot be satisfied on amd64.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on arm64. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on i386. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on s390x. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips64el. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mipsel. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on mips. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armel. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on armhf. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on ppc64el. petsc-dev 3.7.5+dfsg1-4 is available.
Package has a Suggests on petsc-dev (= 3.7.5+dfsg1-4+b1) which cannot be satisfied on amd64. petsc-dev 3.7.5+dfsg1-4 is available.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on pdksh which cannot be satisfied on mips. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mipsel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on mips64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on amd64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on ppc64el. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armhf. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on armel. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on i386. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on arm64. At least one of ksh | mksh | pdksh | zsh can be satisfied however.
Package has a Recommends on pdksh which cannot be satisfied on s390x. At least one of ksh | mksh | pdksh | zsh can be satisfied however.


Last updated: Tue Jun 25 15:30:38 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS