Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch

Problems for source package pidentd

Current Source Version: 3.0.19.ds1-8
Current Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pidentd

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips64el. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armel. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on amd64. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on i386. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on ppc64el. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on arm64. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armhf. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mipsel. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on s390x. libssl-dev 1.1.0j-1~deb9u1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.


Last updated: Sun Aug 18 15:32:22 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS