Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: stretch jessie

Problems for source package pidgin-sipe

Current Source Version: 1.21.1-1
Current Maintainer: Jakub Adam <jakub.adam@ktknet.cz>
Section: main
BTS entry: https://bugs.debian.org/src:pidgin-sipe

Binary Package: pidgin-sipe (Version: 1.21.1-1)

BTS entry: https://bugs.debian.org/pidgin-sipe

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on mips. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on amd64. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on arm64. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on i386. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on mipsel. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on mips64el. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on armel. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on ppc64el. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on armhf. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on s390x. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on mipsel. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on armel. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on mips64el. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on armhf. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on ppc64el. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on s390x. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on amd64. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on mips. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on arm64. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~beta2) which cannot be satisfied on i386. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~beta2) can be satisfied however.


Last updated: Mon Aug 19 15:33:31 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS