Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package scim

Current Source Version: 1.4.17-1
Current Maintainer: Rolf Leggewie <foss@rolf.leggewie.biz>
Section: main
BTS entry: https://bugs.debian.org/src:scim

Binary Package: libscim-dev (Version: 1.4.17-1+b1)

BTS entry: https://bugs.debian.org/libscim-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on ppc64el. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on armel. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on amd64. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on i386. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on armhf. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on mips. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on mipsel. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on mips64el. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on arm64. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.
Package has a Depends on libgtk2.0-dev (<< 2.21) which cannot be satisfied on s390x. libgtk2.0-dev 2.24.31-2 is available. At least one of libgtk-3-dev | libgtk2.0-dev (<< 2.21) can be satisfied however.

Binary Package: scim (Version: 1.4.17-1+b1)

BTS entry: https://bugs.debian.org/scim

Relationships

Package has a Suggests on scim-uim which cannot be satisfied on mips64el.
Package has a Suggests on scim-uim which cannot be satisfied on arm64.
Package has a Suggests on scim-uim which cannot be satisfied on s390x.
Package has a Suggests on scim-uim which cannot be satisfied on ppc64el.
Package has a Suggests on scim-uim which cannot be satisfied on i386.
Package has a Suggests on scim-uim which cannot be satisfied on armhf.
Package has a Suggests on scim-uim which cannot be satisfied on armel.
Package has a Suggests on scim-uim which cannot be satisfied on amd64.
Package has a Suggests on scim-uim which cannot be satisfied on mips.
Package has a Suggests on scim-uim which cannot be satisfied on mipsel.
Package has a Suggests on scim-hangul which cannot be satisfied on amd64.
Package has a Suggests on scim-hangul which cannot be satisfied on armel.
Package has a Suggests on scim-hangul which cannot be satisfied on armhf.
Package has a Suggests on scim-hangul which cannot be satisfied on i386.
Package has a Suggests on scim-hangul which cannot be satisfied on mipsel.
Package has a Suggests on scim-hangul which cannot be satisfied on mips.
Package has a Suggests on scim-hangul which cannot be satisfied on ppc64el.
Package has a Suggests on scim-hangul which cannot be satisfied on arm64.
Package has a Suggests on scim-hangul which cannot be satisfied on s390x.
Package has a Suggests on scim-hangul which cannot be satisfied on mips64el.
Package has a Suggests on scim-prime which cannot be satisfied on armhf.
Package has a Suggests on scim-prime which cannot be satisfied on i386.
Package has a Suggests on scim-prime which cannot be satisfied on armel.
Package has a Suggests on scim-prime which cannot be satisfied on amd64.
Package has a Suggests on scim-prime which cannot be satisfied on mips.
Package has a Suggests on scim-prime which cannot be satisfied on mipsel.
Package has a Suggests on scim-prime which cannot be satisfied on ppc64el.
Package has a Suggests on scim-prime which cannot be satisfied on arm64.
Package has a Suggests on scim-prime which cannot be satisfied on s390x.
Package has a Suggests on scim-prime which cannot be satisfied on mips64el.


Last updated: Wed Oct 23 15:31:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS