Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package tangerine

Current Source Version: 0.3.4-6
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:tangerine

BuildDepends

Package declares a build time dependency on libglade2.0-cil-dev which cannot be satisfied on mips. Package tangerine does not exist on mips.
Package declares a build time dependency on libglade2.0-cil-dev which cannot be satisfied on mips64el. Package tangerine does not exist on mips64el.
Package declares a build time dependency on banshee (>= 2.0.1-2~) which cannot be satisfied on mips64el. Package tangerine does not exist on mips64el.
Package declares a build time dependency on banshee (>= 2.0.1-2~) which cannot be satisfied on mips. Package tangerine does not exist on mips.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips. Package tangerine does not exist on mips.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips64el. Package tangerine does not exist on mips64el.

Binary Package: tangerine (Version: 0.3.4-6)

BTS entry: https://bugs.debian.org/tangerine

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.22) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.22) | libc6.1 (>= 2.22) | libc0.1 (>= 2.22) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.22) which cannot be satisfied on armhf. At least one of libc6 (>= 2.22) | libc6.1 (>= 2.22) | libc0.1 (>= 2.22) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.22) which cannot be satisfied on armhf. At least one of libc6 (>= 2.22) | libc6.1 (>= 2.22) | libc0.1 (>= 2.22) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.22) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.22) | libc6.1 (>= 2.22) | libc0.1 (>= 2.22) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on i386. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on s390x. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on amd64. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.17) which cannot be satisfied on armel. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on i386. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on s390x. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on armel. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.17) which cannot be satisfied on amd64. At least one of libc6 (>= 2.17) | libc6.1 (>= 2.17) | libc0.1 (>= 2.17) can be satisfied however.


Last updated: Mon Jun 17 15:29:50 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS