Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package tarantool

Current Source Version: 1.7.2.385.g952d79e-1
Current Maintainer: Roman Tsisyk <roman@tarantool.org>
Section: main
BTS entry: https://bugs.debian.org/src:tarantool

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on ppc64el. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on mipsel. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on mips64el. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on mips. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on armhf. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on i386. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on s390x. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on armel. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on amd64. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on sysvinit (<< 2.88dsf-59) which cannot be satisfied on arm64. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on mips. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on ppc64el. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on mipsel. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on mips64el. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on i386. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on armhf. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on s390x. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on amd64. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on armel. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on upstart (<< 1.13) which cannot be satisfied on arm64. At least one of dh-systemd (>= 1.22) | sysvinit (<< 2.88dsf-59) | upstart (<< 1.13) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on i386. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on armhf. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on mips. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on ppc64el. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on mipsel. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on mips64el. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on arm64. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on amd64. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on armel. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.
Package declares a build time dependency on binutils-dev (<< 2.24) which cannot be satisfied on s390x. binutils-dev 2.28-5 is available. At least one of libiberty-dev | binutils-dev (<< 2.24) can be satisfied however.


Last updated: Sun Jun 16 15:29:41 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS