Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package aeskulap

Current Source Version: 0.2.2b1+git20161206-1
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:aeskulap

Binary Package: aeskulap (Version: 0.2.2b1+git20161206-1)

BTS entry: http://bugs.debian.org/aeskulap

Old Libraries

Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on s390x.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on i386.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mips64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armhf.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mips.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on arm64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mipsel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on amd64.


Last updated: Sat Apr 29 15:29:18 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS