Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package android-platform-system-core

Current Source Version: 1:10.0.0+r36-7
Current Maintainer: Android Tools Maintainers <android-tools-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:android-platform-system-core

Binary Package: android-libadb-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libadb-dev

Relationships

Package has a Depends on android-libadb (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on mips64el.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on mipsel.
Package has a Depends on android-libadb (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-7) which cannot be satisfied on mips64el.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-7) which cannot be satisfied on mipsel.
Package has a Depends on android-libadb (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.

Binary Package: android-libnativeloader-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libnativeloader-dev

Relationships

Package has a Depends on android-libnativeloader (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.
Package has a Depends on android-libnativeloader (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libnativeloader (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.

Binary Package: android-libziparchive-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libziparchive-dev

Relationships

Package has a Depends on android-libziparchive (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libziparchive (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libziparchive (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.
Package has a Depends on android-libziparchive (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.

Binary Package: android-libbacktrace-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libbacktrace-dev

Relationships

Package has a Depends on android-libbacktrace (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.
Package has a Depends on android-libbacktrace (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.
Package has a Depends on android-libbacktrace (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libbacktrace (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.

Binary Package: android-libcrypto-utils-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libcrypto-utils-dev

Relationships

Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-7) which cannot be satisfied on mips64el.
Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-7) which cannot be satisfied on mipsel.
Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.
Package has a Depends on android-libcrypto-utils (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on mips64el.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on mipsel.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libcrypto-utils (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.

Binary Package: android-libnativebridge-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libnativebridge-dev

Relationships

Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libnativebridge (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libnativebridge (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.
Package has a Depends on android-libnativebridge (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.

Binary Package: android-libutils-dev (Version: 1:10.0.0+r36-7)

BTS entry: https://bugs.debian.org/android-libutils-dev

Relationships

Package has a Depends on android-libutils (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on s390x.
Package has a Depends on android-libutils (<< 1:10.0.0+r36-7.1~) which cannot be satisfied on ppc64el.
Package has a Depends on android-libutils (>= 1:10.0.0+r36-7) which cannot be satisfied on ppc64el.
Package has a Depends on android-libutils (>= 1:10.0.0+r36-7) which cannot be satisfied on s390x.


Last updated: Mon Apr 12 15:26:09 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS