Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: buster

Problems for source package asm

Current Source Version: 6.2.1-2
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:asm

BuildDepends

Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on armhf. gradle-debian-helper 1.6 is available. Package asm does not exist on armhf.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on s390x. gradle-debian-helper 1.6 is available. Package asm does not exist on s390x.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on ppc64el. gradle-debian-helper 1.6 is available. Package asm does not exist on ppc64el.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on mips. gradle-debian-helper 1.6 is available. Package asm does not exist on mips.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on mipsel. gradle-debian-helper 1.6 is available. Package asm does not exist on mipsel.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on mips64el. gradle-debian-helper 1.6 is available. Package asm does not exist on mips64el.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on amd64. gradle-debian-helper 1.6 is available. Package asm does not exist on amd64.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on armel. gradle-debian-helper 1.6 is available. Package asm does not exist on armel.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on i386. gradle-debian-helper 1.6 is available. Package asm does not exist on i386.
Package declares a build time dependency on gradle-debian-helper (>= 2.0) which cannot be satisfied on arm64. gradle-debian-helper 1.6 is available. Package asm does not exist on arm64.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on s390x. gradle 3.4.1-7 is available. Package asm does not exist on s390x.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on ppc64el. gradle 3.4.1-7 is available. Package asm does not exist on ppc64el.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on armhf. gradle 3.4.1-7 is available. Package asm does not exist on armhf.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on mips. gradle 3.4.1-7 is available. Package asm does not exist on mips.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on mipsel. gradle 3.4.1-7 is available. Package asm does not exist on mipsel.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on mips64el. gradle 3.4.1-7 is available. Package asm does not exist on mips64el.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on armel. gradle 3.4.1-7 is available. Package asm does not exist on armel.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on i386. gradle 3.4.1-7 is available. Package asm does not exist on i386.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on arm64. gradle 3.4.1-7 is available. Package asm does not exist on arm64.
Package declares a build time dependency on gradle (>= 4.4) which cannot be satisfied on amd64. gradle 3.4.1-7 is available. Package asm does not exist on amd64.


Last updated: Sun Oct 21 15:27:55 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS