Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package bind9

Current Source Version: 1:9.11.5.P4+dfsg-5.1
Current Maintainer: Debian DNS Team <team+dns@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:bind9

Binary Package: bind9-host (Version: 1:9.11.5.P4+dfsg-5.1+b1)

BTS entry: https://bugs.debian.org/bind9-host

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on arm64.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on ppc64el.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on s390x.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on armel.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on armhf.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on mips64el.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on i386.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on mipsel.
Package is standard and has a Depends on libcom-err2 (>= 1.43.9) which is optional on amd64.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on armel.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on s390x.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on armhf.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on arm64.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on ppc64el.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on amd64.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on mips64el.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on mipsel.
Package is standard and has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which is optional on i386.
Package is standard and has a Depends on libgeoip1 which is optional on i386.
Package is standard and has a Depends on libgeoip1 which is optional on mipsel.
Package is standard and has a Depends on libgeoip1 which is optional on mips64el.
Package is standard and has a Depends on libgeoip1 which is optional on amd64.
Package is standard and has a Depends on libgeoip1 which is optional on ppc64el.
Package is standard and has a Depends on libgeoip1 which is optional on arm64.
Package is standard and has a Depends on libgeoip1 which is optional on armhf.
Package is standard and has a Depends on libgeoip1 which is optional on s390x.
Package is standard and has a Depends on libgeoip1 which is optional on armel.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on armhf.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on s390x.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on armel.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on ppc64el.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on arm64.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on amd64.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on i386.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on mipsel.
Package is standard and has a Depends on libidn2-0 (>= 2.0.0) which is optional on mips64el.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on amd64.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on mipsel.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on i386.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on mips64el.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on armhf.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on armel.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on s390x.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on ppc64el.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.6.dfsg.2) which is optional on arm64.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mips64el.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on i386.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mipsel.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on amd64.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on arm64.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on ppc64el.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on s390x.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armel.
Package is standard and has a Depends on libisccfg163 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armhf.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armhf.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on s390x.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armel.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on ppc64el.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on arm64.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on amd64.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on i386.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mipsel.
Package is standard and has a Depends on libbind9-161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mips64el.
Package is standard and has a Depends on libc6 (>= 2.4) which is optional on mips64el.
Package is standard and has a Depends on libc6 (>= 2.4) which is optional on mipsel.
Package is standard and has a Depends on libc6 (>= 2.4) which is optional on i386.
Package is standard and has a Depends on libc6 (>= 2.4) which is optional on armel.
Package is standard and has a Depends on libc6 (>= 2.4) which is optional on s390x.
Package is standard and has a Depends on libc6 (>= 2.4) which is optional on armhf.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on ppc64el.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on arm64.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on armhf.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on s390x.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on armel.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on i386.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on mipsel.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on mips64el.
Package is standard and has a Depends on libcap2 (>= 1:2.10) which is optional on amd64.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on ppc64el.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on arm64.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on armhf.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on s390x.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on armel.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on i386.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on mipsel.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on mips64el.
Package is standard and has a Depends on libfstrm0 (>= 0.2.0) which is optional on amd64.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mips64el.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on i386.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mipsel.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on amd64.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on arm64.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on ppc64el.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on s390x.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armel.
Package is standard and has a Depends on libdns1104 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armhf.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armhf.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armel.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on s390x.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on ppc64el.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on arm64.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on amd64.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mipsel.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on i386.
Package is standard and has a Depends on libisc1100 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mips64el.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on armel.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on s390x.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on armhf.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on arm64.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on ppc64el.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on amd64.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on mips64el.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on mipsel.
Package is standard and has a Depends on libssl1.1 (>= 1.1.0) which is optional on i386.
Package is standard and has a Depends on libc6 (>= 2.17) which is optional on ppc64el.
Package is standard and has a Depends on libc6 (>= 2.17) which is optional on arm64.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on armel.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on s390x.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on armhf.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on arm64.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on ppc64el.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on amd64.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on mips64el.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on mipsel.
Package is standard and has a Depends on libxml2 (>= 2.6.27) which is optional on i386.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on armhf.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on s390x.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on armel.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on ppc64el.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on arm64.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on amd64.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on i386.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on mipsel.
Package is standard and has a Depends on libprotobuf-c1 (>= 1.0.0) which is optional on mips64el.
Package is standard and has a Depends on libc6 (>= 2.14) which is optional on amd64.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on amd64.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on mips64el.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on mipsel.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on i386.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on armel.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on s390x.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on armhf.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on arm64.
Package is standard and has a Depends on libjson-c4 (>= 0.13.1) which is optional on ppc64el.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on ppc64el.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on arm64.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on armhf.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on armel.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on s390x.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on mipsel.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on i386.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on mips64el.
Package is standard and has a Depends on libk5crypto3 (>= 1.6.dfsg.2) which is optional on amd64.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on amd64.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on mipsel.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on i386.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on mips64el.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on armhf.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on armel.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on s390x.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on ppc64el.
Package is standard and has a Depends on liblmdb0 (>= 0.9.6) which is optional on arm64.
Package is standard and has a Depends on libatomic1 (>= 4.8) which is optional on armel.
Package is standard and has a Depends on libatomic1 (>= 4.8) which is optional on mipsel.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on s390x.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armel.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on armhf.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on arm64.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on ppc64el.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on amd64.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mips64el.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on i386.
Package is standard and has a Depends on liblwres161 (= 1:9.11.5.P4+dfsg-5.1+b1) which is optional on mipsel.


Last updated: Sat Oct 19 15:27:22 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS