Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster stretch jessie

Problems for source package boinc

Current Source Version: 7.14.2+dfsg-3
Current Maintainer: Debian BOINC Maintainers <pkg-boinc-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:boinc

Binary Package: boinc-virtualbox (Version: 7.14.2+dfsg-3)

BTS entry: https://bugs.debian.org/boinc-virtualbox

Relationships

Package has a Recommends on virtualbox-ext-pack which cannot be satisfied on amd64.
Package has a Recommends on virtualbox | virtualbox-5.0 | virtualbox-5.1 | virtualbox-5.2 | virtualbox-6.0 which cannot be satisfied on amd64.
Package has a Recommends on virtualbox | virtualbox-5.0 | virtualbox-5.1 | virtualbox-5.2 | virtualbox-6.0 which cannot be satisfied on amd64.
Package has a Recommends on virtualbox | virtualbox-5.0 | virtualbox-5.1 | virtualbox-5.2 | virtualbox-6.0 which cannot be satisfied on amd64.
Package has a Recommends on virtualbox | virtualbox-5.0 | virtualbox-5.1 | virtualbox-5.2 | virtualbox-6.0 which cannot be satisfied on amd64.
Package has a Recommends on virtualbox | virtualbox-5.0 | virtualbox-5.1 | virtualbox-5.2 | virtualbox-6.0 which cannot be satisfied on amd64.

Binary Package: boinc-client (Version: 7.14.2+dfsg-3)

BTS entry: https://bugs.debian.org/boinc-client

Relationships

Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on armel.
Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on mipsel.
Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on mips.
Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on mips64el.
Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on ppc64el.
Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on arm64.
Package has a Suggests on boinc-client-nvidia-cuda which cannot be satisfied on s390x.

Binary Package: boinc-client-nvidia-cuda (Version: 7.14.2+dfsg-3)

BTS entry: https://bugs.debian.org/boinc-client-nvidia-cuda

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libcuda1 which cannot be satisfied on armhf. At least one of libcuda1 | libcuda1-any | libcuda-7.5-1 | libcuda-7.0-1 | libcuda-6.5-1 | libcuda-6.0-1 | libcuda-5.5-1 | libcuda-5.0-1 can be satisfied however.

Binary Package: boinc-client-opencl (Version: 7.14.2+dfsg-3)

BTS entry: https://bugs.debian.org/boinc-client-opencl

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on amd-opencl-icd which cannot be satisfied on i386. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on mips. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on ppc64el. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on s390x. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on arm64. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on mipsel. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on armel. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on mips64el. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on armhf. At least one of amd-opencl-icd | opencl-icd can be satisfied however.
Package has a Recommends on amd-opencl-icd which cannot be satisfied on amd64. At least one of amd-opencl-icd | opencl-icd can be satisfied however.


Last updated: Sat Jun 15 15:27:58 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS