Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package ccnet

Current Source Version: 6.1.0-1
Current Maintainer: Ondřej Surý <ondrej@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:ccnet

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.0f-5+b1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.0f-5 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.

Binary Package: libccnet0 (Version: 6.1.0-1)

BTS entry: http://bugs.debian.org/libccnet0

Relationships

Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.


Last updated: Thu Sep 21 15:28:16 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS