Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package coq-float

Current Source Version: 1:8.10.0-1
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:coq-float

BuildDepends

Package declares a build time dependency on coq (>= 8.9) which cannot be satisfied on armel. Package coq-float does not exist on armel.
Package declares a build time dependency on coq (>= 8.9) which cannot be satisfied on mips64el. Package coq-float does not exist on mips64el.
Package declares a build time dependency on coq (>= 8.9) which cannot be satisfied on i386. Package coq-float does not exist on i386.
Package declares a build time dependency on coq (>= 8.9) which cannot be satisfied on armhf. Package coq-float does not exist on armhf.
Package declares a build time dependency on coq (>= 8.9) which cannot be satisfied on s390x. Package coq-float does not exist on s390x.
Package declares a build time dependency on coq (>= 8.9) which cannot be satisfied on mipsel. Package coq-float does not exist on mipsel.

Binary Package: libfloat-coq (Version: 1:8.10.0-1)

BTS entry: https://bugs.debian.org/libfloat-coq

Relationships

Package has a Depends on coq-8.11.0+4.08.1 which cannot be satisfied on armel.
Package has a Depends on coq-8.11.0+4.08.1 which cannot be satisfied on mips64el.
Package has a Depends on coq-8.11.0+4.08.1 which cannot be satisfied on i386.
Package has a Depends on coq-8.11.0+4.08.1 which cannot be satisfied on armhf.
Package has a Depends on coq-8.11.0+4.08.1 which cannot be satisfied on s390x.
Package has a Depends on coq-8.11.0+4.08.1 which cannot be satisfied on mipsel.


Last updated: Wed May 27 15:26:01 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS