Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package debian-installer

Current Source Version: 20190702+deb10u1
Current Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-installer

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on util-linux (<< 2.29.2-3~) [armhf] which cannot be satisfied on armhf. util-linux[armhf] 2.34-0.1 is available. At least one of fdisk [armhf] | util-linux (<< 2.29.2-3~) [armhf] can be satisfied however.


Last updated: Tue Oct 22 15:27:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS