Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package django-fsm-admin

Current Source Version: 1.2.1-1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:django-fsm-admin

Binary Package: python3-django-fsm-admin (Version: 1.2.1-1)

BTS entry: http://bugs.debian.org/python3-django-fsm-admin

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.

Binary Package: python-django-fsm-admin (Version: 1.2.1-1)

BTS entry: http://bugs.debian.org/python-django-fsm-admin

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.


Last updated: Sun Feb 19 15:28:25 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS