Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye stretch jessie

Problems for source package dnssec-trigger

Current Source Version: 0.17+repack-3
Current Maintainer: dnssec-trigger packagers <dnssec-trigger@packages.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dnssec-trigger

BuildDepends

Package declares a build time dependency on sensible-utils which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on python3 which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on libgtk2.0-dev which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on lsb-base which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on dh-python which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on libssl-dev (>= 1.1.0) which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on libldns-dev (>= 1.6.14-1~) which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.
Package declares a build time dependency on libcmocka-dev which cannot be satisfied on mips. Package dnssec-trigger does not exist on mips.

Binary Package: dnssec-trigger (Version: 0.17+repack-3)

BTS entry: https://bugs.debian.org/dnssec-trigger

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.18.0) which is in Section oldlibs on s390x.


Last updated: Wed Aug 21 15:27:53 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS