Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package ecasound

Current Source Version: 2.9.1-7
Current Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:ecasound

Binary Package: ruby-ecasound (Version: 2.9.1-7)

BTS entry: http://bugs.debian.org/ruby-ecasound

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ecasound-el (Version: 2.9.1-7)

BTS entry: http://bugs.debian.org/ecasound-el

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on emacs24 which cannot be satisfied on amd64. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on ppc64el. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on armhf. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on mipsel. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on mips. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on armel. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on arm64. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on i386. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on s390x. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.
Package has a Depends on emacs24 which cannot be satisfied on mips64el. At least one of emacs24 | xemacs21 | emacsen can be satisfied however.

Binary Package: python-ecasound (Version: 2.9.1-7)

BTS entry: http://bugs.debian.org/python-ecasound

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.

Binary Package: ecatools (Version: 2.9.1-7+b2)

BTS entry: http://bugs.debian.org/ecatools

Relationships

Package has a Depends on python:any which cannot be satisfied on s390x.
Package has a Depends on python:any which cannot be satisfied on mips64el.
Package has a Depends on python:any which cannot be satisfied on armel.
Package has a Depends on python:any which cannot be satisfied on arm64.
Package has a Depends on python:any which cannot be satisfied on i386.
Package has a Depends on python:any which cannot be satisfied on armhf.
Package has a Depends on python:any which cannot be satisfied on mipsel.
Package has a Depends on python:any which cannot be satisfied on mips.
Package has a Depends on python:any which cannot be satisfied on amd64.
Package has a Depends on python:any which cannot be satisfied on ppc64el.


Last updated: Wed Oct 18 15:28:34 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS