Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package eclipse

Current Source Version: 3.8.1-11
Current Maintainer: Debian Orbital Alignment Team <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:eclipse

Binary Package: eclipse-rcp (Version: 3.8.1-11)

BTS entry: https://bugs.debian.org/eclipse-rcp

Relationships

Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on arm64.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on mipsel.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on s390x.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on i386.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on mips.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on armhf.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on ppc64el.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on armel.
Package has a Recommends on libswt-gnome-gtk-3-jni which cannot be satisfied on amd64.

Binary Package: eclipse-jdt (Version: 3.8.1-11)

BTS entry: https://bugs.debian.org/eclipse-jdt

Relationships

Package has a Depends on eclipse-platform (>= 3.8.1-11) which cannot be satisfied on mips64el.

Binary Package: eclipse (Version: 3.8.1-11)

BTS entry: https://bugs.debian.org/eclipse

Relationships

Package has a Depends on eclipse-pde (>= 3.8.1-11) which cannot be satisfied on mips64el.


Last updated: Sat Jun 23 15:28:13 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS