Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package eclipse-platform-debug

Current Source Version: 4.17-1
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:eclipse-platform-debug

BuildDepends

Package declares a build time dependency on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on i386. Package eclipse-platform-debug does not exist on i386.
Package declares a build time dependency on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on mipsel. Package eclipse-platform-debug does not exist on mipsel.
Package declares a build time dependency on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on armel. Package eclipse-platform-debug does not exist on armel.
Package declares a build time dependency on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on armhf. Package eclipse-platform-debug does not exist on armhf.

Binary Package: libeclipse-ui-console-java (Version: 3.9.300+eclipse4.17-1)

BTS entry: https://bugs.debian.org/libeclipse-ui-console-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.8) which cannot be satisfied on mipsel.

Binary Package: libeclipse-ui-externaltools-java (Version: 3.4.800+eclipse4.17-1)

BTS entry: https://bugs.debian.org/libeclipse-ui-externaltools-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-debug-ui-java (Version: 3.14.600+eclipse4.17-1)

BTS entry: https://bugs.debian.org/libeclipse-debug-ui-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.


Last updated: Mon Nov 30 15:26:07 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS