Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package eclipse-platform-ui

Current Source Version: 4.17-2
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:eclipse-platform-ui

BuildDepends

Package declares a build time dependency on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on armhf. Package eclipse-platform-ui does not exist on armhf.
Package declares a build time dependency on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on i386. Package eclipse-platform-ui does not exist on i386.
Package declares a build time dependency on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on armel. Package eclipse-platform-ui does not exist on armel.
Package declares a build time dependency on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on mipsel. Package eclipse-platform-ui does not exist on mipsel.

Binary Package: libeclipse-e4-ui-workbench-java (Version: 1.11.400+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-workbench-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.9) which cannot be satisfied on armhf.

Binary Package: libeclipse-jface-notifications-java (Version: 0.2.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-jface-notifications-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-e4-ui-widgets-java (Version: 1.2.700+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-widgets-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.

Binary Package: libeclipse-ui-ide-java (Version: 3.17.200+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-ide-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.

Binary Package: libeclipse-ui-java (Version: 3.118.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-e4-ui-workbench-renderers-swt-java (Version: 0.14.1300+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-workbench-renderers-swt-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-ui-browser-java (Version: 3.6.900+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-browser-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-ui-workbench-java (Version: 3.120.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-workbench-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.

Binary Package: libeclipse-e4-ui-swt-gtk-java (Version: 1.0.600+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-swt-gtk-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.

Binary Package: libeclipse-jface-databinding-java (Version: 1.12.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-jface-databinding-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.

Binary Package: libeclipse-ui-navigator-resources-java (Version: 3.7.400+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-navigator-resources-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-ui-ide-application-java (Version: 1.3.800+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-ide-application-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.

Binary Package: libeclipse-e4-ui-workbench-addons-swt-java (Version: 1.3.1100+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-workbench-addons-swt-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-e4-ui-css-swt-java (Version: 0.13.1100+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-css-swt-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.

Binary Package: libeclipse-e4-ui-bindings-java (Version: 0.12.900+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-bindings-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.

Binary Package: libeclipse-e4-ui-css-swt-theme-java (Version: 0.12.700+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-css-swt-theme-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.

Binary Package: libeclipse-ui-views-java (Version: 3.10.400+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-views-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-ui-navigator-java (Version: 3.9.400+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-navigator-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.

Binary Package: libeclipse-ui-monitoring-java (Version: 1.1.800+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-monitoring-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.

Binary Package: libeclipse-e4-ui-workbench-swt-java (Version: 0.14.1100+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-workbench-swt-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.

Binary Package: libeclipse-e4-ui-progress-java (Version: 0.2.500+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-progress-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.

Binary Package: libeclipse-jface-java (Version: 3.21.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-jface-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.

Binary Package: libeclipse-e4-ui-workbench3-java (Version: 0.15.400+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-workbench3-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.

Binary Package: libeclipse-ui-views-properties-tabbed-java (Version: 3.8.1000+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-views-properties-tabbed-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.

Binary Package: libeclipse-e4-ui-dialogs-java (Version: 1.2.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-dialogs-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on armel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on i386.

Binary Package: libeclipse-ui-forms-java (Version: 3.10.0+eclipse4.17-2)

BTS entry: https://bugs.debian.org/libeclipse-ui-forms-java

Relationships

Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armhf.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on i386.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on mipsel.
Package has a Depends on libswt-gtk-4-java which cannot be satisfied on armel.


Last updated: Mon Nov 30 15:26:07 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS