Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package erlang

Current Source Version: 1:22.0.7+dfsg-2
Current Maintainer: Debian Erlang Packagers <pkg-erlang-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:erlang

Binary Package: erlang-examples (Version: 1:22.0.7+dfsg-2)

BTS entry: https://bugs.debian.org/erlang-examples

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on mipsel. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on mips64el. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on armel. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on arm64. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on s390x. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on armhf. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on armhf. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on s390x. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on arm64. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on armel. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on mipsel. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on mips64el. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.

Binary Package: erlang (Version: 1:22.0.7+dfsg-2)

BTS entry: https://bugs.debian.org/erlang

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe:any which cannot be satisfied on s390x. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on arm64. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on armel. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on mipsel. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on mips64el. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on armhf. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.

Binary Package: erlang-jinterface (Version: 1:22.0.7+dfsg-2)

BTS entry: https://bugs.debian.org/erlang-jinterface

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on java1-runtime-headless which cannot be satisfied on s390x. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on i386. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on amd64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on armhf. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on arm64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on armel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on mipsel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on mips64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on ppc64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on armhf. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on amd64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on i386. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on s390x. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on ppc64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on mipsel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on mips64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on armel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on arm64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.

Binary Package: erlang-nox (Version: 1:22.0.7+dfsg-2)

BTS entry: https://bugs.debian.org/erlang-nox

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe:any which cannot be satisfied on armhf. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on s390x. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on arm64. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on mips64el. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on mipsel. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on armel. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.

Binary Package: erlang-src (Version: 1:22.0.7+dfsg-2)

BTS entry: https://bugs.debian.org/erlang-src

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on mipsel. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on mips64el. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on armel. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on s390x. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on arm64. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) which cannot be satisfied on armhf. At least one of erlang-base:any (>= 1:22.0.7+dfsg-2) | erlang-base-hipe:any (>= 1:22.0.7+dfsg-2) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on mips64el. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on mipsel. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on armel. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on s390x. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on arm64. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.
Package has a Depends on erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) which cannot be satisfied on armhf. At least one of erlang-base:any (<< 1:22.0.7+dfsg-2.0) | erlang-base-hipe:any (<< 1:22.0.7+dfsg-2.0) can be satisfied however.

Binary Package: erlang-x11 (Version: 1:22.0.7+dfsg-2)

BTS entry: https://bugs.debian.org/erlang-x11

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe:any which cannot be satisfied on s390x. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on arm64. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on mips64el. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on mipsel. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on armel. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.
Package has a Depends on erlang-base-hipe:any which cannot be satisfied on armhf. At least one of erlang-base:any | erlang-base-hipe:any can be satisfied however.


Last updated: Sat Sep 14 15:27:14 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS