Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie buster

Problems for source package ettercap

Current Source Version: 1:0.8.3.1-13
Current Maintainer: Debian Security Tools <team+pkg-security@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ettercap

Binary Package: ettercap-common (Version: 1:0.8.3.1-13+b1)

BTS entry: https://bugs.debian.org/ettercap-common

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on amd64. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.
Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on i386. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.
Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on mips64el. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.
Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on arm64. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.
Package has a Depends on libluajit2-5.1-2 (>= 2.0.4) which cannot be satisfied on s390x. At least one of libluajit2-5.1-2 (>= 2.0.4) | libluajit-5.1-2 (>= 2.1.0~beta3) can be satisfied however.


Last updated: Fri Jul 12 15:26:25 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS