Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package freedom-maker

Current Source Version: 0.24
Current Maintainer: FreedomBox Packaging Team <team+freedombox@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:freedom-maker

Binary Package: freedom-maker (Version: 0.24)

BTS entry: https://bugs.debian.org/freedom-maker

Relationships

Package has a Suggests on virtualbox which cannot be satisfied on armel.
Package has a Suggests on virtualbox which cannot be satisfied on armhf.
Package has a Suggests on virtualbox which cannot be satisfied on s390x.
Package has a Suggests on virtualbox which cannot be satisfied on amd64.
Package has a Suggests on virtualbox which cannot be satisfied on ppc64el.
Package has a Suggests on virtualbox which cannot be satisfied on i386.
Package has a Suggests on virtualbox which cannot be satisfied on arm64.
Package has a Suggests on virtualbox which cannot be satisfied on mips64el.
Package has a Suggests on virtualbox which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on ppc64el. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on amd64. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on i386. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on armhf. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on s390x. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on armel. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mipsel. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mips64el. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on arm64. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.


Last updated: Sun Aug 25 15:28:24 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS