Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package gbrainy

Current Source Version: 1:2.3.9-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gbrainy

BuildDepends

Package declares a build time dependency on libgtk3.0-cil-dev which cannot be satisfied on mips. Package gbrainy does not exist on mips.
Package declares a build time dependency on libgtk3.0-cil-dev which cannot be satisfied on mips64el. Package gbrainy does not exist on mips64el.

Binary Package: gbrainy (Version: 1:2.3.9-1)

BTS entry: https://bugs.debian.org/gbrainy

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on armel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on arm64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on i386. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on amd64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on armhf. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on s390x. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on arm64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on armel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on i386. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on amd64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on s390x. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on armhf. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.


Last updated: Wed Jul 17 15:27:47 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS