Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package gcc-8

Current Source Version: 8.2.0-11
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-8

Binary Package: gobjc-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/gobjc-8

Relationships

Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on arm64.

Binary Package: gfortran-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/gfortran-8

Relationships

Package has a Suggests on gfortran-8-doc which cannot be satisfied on mips64el.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on mips.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on armel.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on armhf.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on mipsel.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on s390x.
Package has a Suggests on gfortran-8-doc which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on armhf.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mips.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on armel.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mips64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mipsel.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on s390x.

Binary Package: gnat-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/gnat-8

Relationships

Package has a Suggests on gnat-8-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-8-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-8-doc which cannot be satisfied on mipsel.
Package has a Suggests on gnat-8-doc which cannot be satisfied on s390x.
Package has a Suggests on gnat-8-doc which cannot be satisfied on armhf.
Package has a Suggests on gnat-8-doc which cannot be satisfied on armel.
Package has a Suggests on gnat-8-doc which cannot be satisfied on mips.
Package has a Suggests on gnat-8-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-8-doc which cannot be satisfied on mips64el.
Package has a Suggests on gnat-8-doc which cannot be satisfied on arm64.

Binary Package: gobjc++-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/gobjc++-8

Relationships

Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on ppc64el.

Binary Package: libgccjit-8-dev (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/libgccjit-8-dev

Relationships

Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on ppc64el.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on i386.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on mipsel.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on s390x.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on mips.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on armel.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on armhf.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on amd64.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on mips64el.
Package has a Suggests on libgccjit-8-dbg which cannot be satisfied on arm64.

Binary Package: gccgo-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/gccgo-8

Relationships

Package has a Suggests on gccgo-8-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on mipsel.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on s390x.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on armhf.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on mips.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on armel.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on mips64el.
Package has a Suggests on gccgo-8-doc which cannot be satisfied on arm64.

Binary Package: g++-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/g++-8

Relationships

Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on ppc64el.

Binary Package: gcc-8 (Version: 8.2.0-9)

BTS entry: https://bugs.debian.org/gcc-8

Relationships

Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on armhf.
Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on armel.
Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on i386.
Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on liblsan0-dbg (>= 8.2.0-9) which cannot be satisfied on s390x.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on armel.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on armhf.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on i386.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on s390x.
Package has a Suggests on libtsan0-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on arm64.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on s390x.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on armel.
Package has a Suggests on libquadmath0-dbg (>= 8.2.0-9) which cannot be satisfied on armhf.
Package has a Suggests on libasan5-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on libasan5-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on libasan5-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on libubsan1-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on libubsan1-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on libubsan1-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on libitm1-dbg (>= 8.2.0-9) which cannot be satisfied on armhf.
Package has a Suggests on libitm1-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on libitm1-dbg (>= 8.2.0-9) which cannot be satisfied on armel.
Package has a Suggests on libitm1-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on libitm1-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on armhf.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on mips.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on armel.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on arm64.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on mips64el.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on ppc64el.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on mipsel.
Package has a Suggests on libmpx2-dbg (>= 8.2.0-9) which cannot be satisfied on s390x.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mips.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-8-doc (>= 8) which cannot be satisfied on ppc64el.


Last updated: Sat Dec 15 15:28:31 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS