Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch wheezy

Problems for source package gnome-alsamixer

Current Source Version: 0.9.7~cvs.20060916.ds.1-5
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-alsamixer

Binary Package: gnome-alsamixer (Version: 0.9.7~cvs.20060916.ds.1-5+b1)

BTS entry: https://bugs.debian.org/gnome-alsamixer

Old Libraries

Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on mipsel.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on s390x.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on amd64.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on armhf.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on mips.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on i386.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on mips64el.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on arm64.
Package has a Depends on libbonoboui2-0 (>= 2.15.1) which is in Section oldlibs on armel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on arm64.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on i386.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on armhf.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mips.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on ppc64el.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on s390x.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on mipsel.
Package has a Depends on libgnome-2-0 which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on amd64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on s390x.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mips.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armhf.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on i386.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on armel.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on arm64.
Package has a Depends on libgnomevfs2-0 (>= 1:2.17.90) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mips.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on armhf.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on s390x.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on ppc64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mipsel.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on amd64.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on mips64el.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on armel.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on arm64.
Package has a Depends on libgnomecanvas2-0 (>= 2.11.1) which is in Section oldlibs on i386.


Last updated: Wed Nov 22 15:28:22 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS