Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster

Problems for source package gnome-initial-setup

Current Source Version: 3.30.0-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-initial-setup

BuildDepends

Package declares a build time dependency on libnma-dev (>= 1.0) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on librest-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on gnome-pkg-tools (>= 0.13) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgoa-backend-1.0-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libnm-dev (>= 1.2) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgdm-dev (>= 3.8.3) which cannot be satisfied on s390x. Package gnome-initial-setup does not exist on s390x.
Package declares a build time dependency on libgdm-dev (>= 3.8.3) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libglib2.0-dev (>= 2.46.0) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libjson-glib-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libkrb5-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on gnome-common which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libpolkit-gobject-1-dev (>= 0.103) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libpwquality-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libpango1.0-dev (>= 1.32.5) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgeoclue-2-dev (>= 2.3.1) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgeocode-glib-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libaccountsservice-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libwebkit2gtk-4.0-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libcheese-gtk-dev (>= 3.3.5) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgtk-3-dev (>= 3.19.12) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libibus-1.0-dev (>= 1.5.2) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on intltool (>= 0.40) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libfontconfig1-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libpackagekit-glib2-dev (>= 1.1.4) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgoa-1.0-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on iso-codes which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on meson (>= 0.47.0) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgweather-3-dev (>= 3.13.91) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libgnome-desktop-3-dev (>= 3.7.5) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on libsecret-1-dev which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.
Package declares a build time dependency on geoclue-2.0 (>= 2.3.1) which cannot be satisfied on mips. Package gnome-initial-setup does not exist on mips.


Last updated: Wed Aug 21 15:27:53 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS