Debcheck

 

Back to QA

Debcheck - jessie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie wheezy squeeze

Problems for source package gnome-orca

Current Source Version: 3.14.0-4
Current Maintainer: Debian Accessibility Team <debian-accessibility@lists.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:gnome-orca

Binary Package: gnome-orca (Version: 3.14.0-4)

BTS entry: http://bugs.debian.org/gnome-orca

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on mips.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on armhf.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on s390x.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on mipsel.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on powerpc.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on amd64.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on armel.
Package is optional and has a Depends on python3-louis (>= 1.6.2) which is extra on i386.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on mips.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on armhf.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on s390x.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on mipsel.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on powerpc.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on amd64.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on armel.
Package is optional and has a Depends on python3-speechd (>= 0.8) which is extra on i386.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on mips.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on armhf.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on s390x.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on mipsel.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on powerpc.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on amd64.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on armel.
Package is optional and has a Depends on python3-brlapi (>= 0.5.1) which is extra on i386.

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.


Last updated: Mon May 25 15:28:49 2015

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS