Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package gnome-phone-manager

Current Source Version: 0.69-2.1
Current Maintainer: Debian Bluetooth Maintainers <team+pkg-bluetooth@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-phone-manager

BuildDepends

Package declares a build time dependency on intltool (>= 0.35) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on gnome-icon-theme (>= 2.19.1) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on dh-autoreconf which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libgconf2-dev which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on debhelper (>= 5) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libtelepathy-glib-dev which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on cdbs which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libgtk-3-dev (>= 3.0) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on gnome-common which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libgnome-bluetooth-dev (>= 3.4) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libebook1.2-dev which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libcanberra-gtk3-dev which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libgnokii-dev (>= 0.6.28) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libglib2.0-dev (>= 2.31.0) which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.
Package declares a build time dependency on libdbus-glib-1-dev which cannot be satisfied on mips. Package gnome-phone-manager does not exist on mips.

Binary Package: gnome-phone-manager (Version: 0.69-2.1)

BTS entry: https://bugs.debian.org/gnome-phone-manager

Old Libraries

Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on i386.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.88) which is in Section oldlibs on armhf.


Last updated: Wed Aug 21 15:27:53 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS