Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: bullseye

Problems for source package gnome-remote-desktop

Current Source Version: 0.1.9-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-remote-desktop

Binary Package: gnome-remote-desktop (Version: 0.1.9-2)

BTS entry: https://bugs.debian.org/gnome-remote-desktop

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on s390x. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on i386. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on armhf. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on mipsel. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on ppc64el. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on armel. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on arm64. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on amd64. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on mips64el. At least one of libmutter-7-0 (>= 3.37.92-1~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on armhf. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on i386. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on s390x. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on arm64. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on mips64el. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on amd64. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on ppc64el. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on mipsel. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.
Package has a Depends on libmutter-6-0 (>= 3.36.6-1~) which cannot be satisfied on armel. At least one of gnome-shell (>= 3.37.92-2~) | libmutter-6-0 (>= 3.36.6-1~) can be satisfied however.


Last updated: Wed Dec 2 15:26:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS