Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package gnudatalanguage

Current Source Version: 0.9.7-2
Current Maintainer: Debian Astronomy Team <debian-astro-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:gnudatalanguage

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on s390x. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on amd64. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on ppc64el. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on armhf. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on armel. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on mips. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on arm64. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on mips64el. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on i386. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.
Package declares a build time dependency on libplplot-dev (<= 5.10) which cannot be satisfied on mipsel. libplplot-dev 5.10.0+dfsg2-0.4+b2 is available. At least one of libplplot-dev (>= 5.10.0+dfsg-1~) | libplplot-dev (<= 5.10) can be satisfied however.


Last updated: Fri May 26 15:34:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS