Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package growl-for-linux

Current Source Version: 0.8.5-4
Current Maintainer: Kentaro Hayashi <hayashi@clear-code.com>
Section: main
BTS entry: https://bugs.debian.org/src:growl-for-linux

Binary Package: growl-for-linux (Version: 0.8.5-4+b1)

BTS entry: https://bugs.debian.org/growl-for-linux

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on amd64.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.

Binary Package: growl-for-linux (Version: 0.8.5-4)

BTS entry: https://bugs.debian.org/growl-for-linux

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.20.0) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on mipsel.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on arm64.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on ppc64el.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on armhf.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on armel.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on i386.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on mips64el.
Package has a Depends on libappindicator1 (>= 0.2.96) which is in Section oldlibs on s390x.


Last updated: Sat Dec 14 15:26:43 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS