Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package lemonldap-ng

Current Source Version: 1.9.13-2
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lemonldap-ng

Binary Package: liblemonldap-ng-manager-perl (Version: 1.9.13-2)

BTS entry: https://bugs.debian.org/liblemonldap-ng-manager-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on mips64el. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on arm64. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on armel. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on i386. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on mips. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on armhf. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on mipsel. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on ppc64el. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on s390x. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.
Package has a Recommends on libapache2-mod-fastcgi which cannot be satisfied on amd64. At least one of lemonldap-ng-fastcgi-server (= 1.9.13-2) | libapache2-mod-fcgid | libapache2-mod-fastcgi can be satisfied however.

Binary Package: liblemonldap-ng-portal-perl (Version: 1.9.13-2)

BTS entry: https://bugs.debian.org/liblemonldap-ng-portal-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on armel. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on arm64. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on mips64el. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on i386. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on armhf. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on mips. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on amd64. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on s390x. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on ppc64el. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng16-16 (<< 1.6.32-1) which cannot be satisfied on mipsel. libpng16-16 1.6.34-1 is available. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on i386. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on mips64el. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on arm64. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on armel. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on mipsel. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on s390x. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on ppc64el. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on amd64. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on mips. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.
Package has a Suggests on libpng12-0 which cannot be satisfied on armhf. At least one of libauthen-captcha-perl (>= 1.024-2) | libpng16-16 (<< 1.6.32-1) | libpng12-0 can be satisfied however.


Last updated: Wed Nov 22 15:28:22 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS