Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package libayatana-indicator

Current Source Version: 0.6.2-3
Current Maintainer: Ayatana Packagers <pkg-ayatana-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libayatana-indicator

Binary Package: libayatana-indicator-dev (Version: 0.6.2-3)

BTS entry: https://bugs.debian.org/libayatana-indicator-dev

Old Libraries

Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev (>= 2.12.0) which is in Section oldlibs on armel.

Binary Package: libayatana-indicator7 (Version: 0.6.2-3)

BTS entry: https://bugs.debian.org/libayatana-indicator7

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.


Last updated: Thu Aug 22 15:27:23 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS