Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package libmath-bigint-gmp-perl

Current Source Version: 1.6006-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libmath-bigint-gmp-perl

Binary Package: libmath-bigint-gmp-perl (Version: 1.6006-1+b1)

BTS entry: https://bugs.debian.org/libmath-bigint-gmp-perl

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on armhf. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on ppc64el. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on arm64. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on mipsel. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on mips64el. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on armel. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on mips. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on i386. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on amd64. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.
Package has a Depends on perl (>= 5.29.1) which cannot be satisfied on s390x. perl 5.28.1-4 is available. At least one of libmath-bigint-perl (>= 1.999812) | perl (>= 5.29.1) can be satisfied however.


Last updated: Mon Mar 18 15:28:24 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS