Debcheck

 

Back to QA

Debcheck - buster
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package libwww-search-perl

Current Source Version: 2.51.70-1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libwww-search-perl

Binary Package: libwww-search-perl (Version: 2.51.70-1)

BTS entry: https://bugs.debian.org/libwww-search-perl

Relationships

Package has a Recommends on libemail-send-perl which cannot be satisfied on amd64.
Package has a Recommends on libemail-send-perl which cannot be satisfied on ppc64el.
Package has a Recommends on libemail-send-perl which cannot be satisfied on armel.
Package has a Recommends on libemail-send-perl which cannot be satisfied on armhf.
Package has a Recommends on libemail-send-perl which cannot be satisfied on mips.
Package has a Recommends on libemail-send-perl which cannot be satisfied on i386.
Package has a Recommends on libemail-send-perl which cannot be satisfied on mips64el.
Package has a Recommends on libemail-send-perl which cannot be satisfied on mipsel.
Package has a Recommends on libemail-send-perl which cannot be satisfied on s390x.
Package has a Recommends on libemail-send-perl which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on perl (<< 5.19) which cannot be satisfied on mips. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on armhf. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on ppc64el. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on amd64. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on armel. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on i386. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on mips64el. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on mipsel. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on s390x. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.
Package has a Depends on perl (<< 5.19) which cannot be satisfied on arm64. perl 5.26.2-2 is available. At least one of libcgi-pm-perl | perl (<< 5.19) can be satisfied however.


Last updated: Tue Apr 24 15:28:07 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS