Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package linaro-image-tools

Current Source Version: 2016.05-1.1
Current Maintainer: Linaro Packagers <packages@lists.linaro.org>
Section: main
BTS entry: https://bugs.debian.org/src:linaro-image-tools

Binary Package: linaro-image-tools (Version: 2016.05-1.1)

BTS entry: https://bugs.debian.org/linaro-image-tools

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on i386. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on amd64. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on ppc64el. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on armhf. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on s390x. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on armel. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mipsel. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mips64el. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on arm64. util-linux 2.34-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on amd64. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on ppc64el. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on i386. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on armel. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on s390x. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on armhf. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on mips64el. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on mipsel. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Depends on uboot-mkimage which cannot be satisfied on arm64. At least one of u-boot-tools | uboot-mkimage can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on mips64el. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on mipsel. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on arm64. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on i386. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on amd64. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on ppc64el. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on armel. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on armhf. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.
Package has a Recommends on qemu-kvm-extras-static which cannot be satisfied on s390x. At least one of qemu-user-static | qemu-kvm-extras-static can be satisfied however.


Last updated: Sun Aug 25 15:28:24 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS