Debcheck

 

Back to QA

Debcheck - trixie
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie

Problems for source package llvm-defaults

Current Source Version: 0.57
Current Maintainer: LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:llvm-defaults

Binary Package: clang (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/clang

Relationships

Package has a Depends on clang-16 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: python3-clang (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/python3-clang

Relationships

Package has a Depends on python3-clang-16 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: clang-tools (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/clang-tools

Relationships

Package has a Depends on clang-tools-16 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: libclang-rt-dev-wasm64 (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/libclang-rt-dev-wasm64

Relationships

Package has a Depends on libclang-rt-16-dev-wasm64 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: libclang-rt-dev-wasm32 (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/libclang-rt-dev-wasm32

Relationships

Package has a Depends on libclang-rt-16-dev-wasm32 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: clangd (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/clangd

Relationships

Package has a Depends on clangd-16 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: libclang-dev (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/libclang-dev

Relationships

Package has a Depends on libclang-16-dev (>= 16~) which cannot be satisfied on mips64el.

Binary Package: clang-tidy (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/clang-tidy

Relationships

Package has a Depends on clang-tidy-16 (>= 16~) which cannot be satisfied on mips64el.

Binary Package: libc++-dev-wasm32 (Version: 1:16.0-57)

BTS entry: https://bugs.debian.org/libc++-dev-wasm32

Relationships

Package has a Depends on libc++-16-dev-wasm32 which cannot be satisfied on mips64el.


Last updated: Wed Feb 28 15:26:36 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS