Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package m2ext

Current Source Version: 0.1-1.1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:m2ext

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.

Binary Package: python-m2ext (Version: 0.1-1.1)

BTS entry: http://bugs.debian.org/python-m2ext

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.


Last updated: Thu Apr 27 15:32:20 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS