Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package man-db

Current Source Version: 2.9.0-1
Current Maintainer: Colin Watson <cjwatson@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:man-db

BuildDepends

Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 9) which cannot be satisfied on mips64el.

Binary Package: man-db (Version: 2.9.0-1)

BTS entry: https://bugs.debian.org/man-db

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on s390x.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on armel.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on ppc64el.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on amd64.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on mips64el.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on arm64.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on i386.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on armhf.
Package is standard and has a Depends on libpipeline1 (>= 1.5.0) which is optional on mipsel.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on mipsel.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on i386.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on arm64.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on armhf.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on mips64el.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on ppc64el.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on armel.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on s390x.
Package is standard and has a Depends on libgdbm6 (>= 1.16) which is optional on amd64.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on mipsel.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on mips64el.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on arm64.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on armhf.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on i386.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on ppc64el.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on s390x.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on armel.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on amd64.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on ppc64el.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on armel.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on s390x.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on amd64.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on mipsel.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on armhf.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on arm64.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on i386.
Package is standard and has a Depends on libseccomp2 (>= 2.1.0) which is optional on mips64el.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on amd64.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on armel.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on s390x.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on ppc64el.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on armhf.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on arm64.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on i386.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on mips64el.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on mipsel.


Last updated: Fri Dec 6 15:26:33 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS