Debcheck

 

Back to QA

Debcheck - stretch
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package markupsafe

Current Source Version: 0.23-3
Current Maintainer: Piotr O┼╝arowski <piotr@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:markupsafe

Binary Package: python-markupsafe (Version: 0.23-3)

BTS entry: http://bugs.debian.org/python-markupsafe

Relationships

Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.

Binary Package: python3-markupsafe-dbg (Version: 0.23-3)

BTS entry: http://bugs.debian.org/python3-markupsafe-dbg

Relationships

Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on armhf.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on mips.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on armel.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on i386.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on arm64.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on s390x.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on mipsel.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on mips64el.
Package has a Depends on python3-dbg:any (>= 3.3~) which cannot be satisfied on amd64.

Binary Package: python3-markupsafe (Version: 0.23-3)

BTS entry: http://bugs.debian.org/python3-markupsafe

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.

Binary Package: python-markupsafe-dbg (Version: 0.23-3)

BTS entry: http://bugs.debian.org/python-markupsafe-dbg

Relationships

Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python-dbg:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on armhf.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on armel.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on mips.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on s390x.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on arm64.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on amd64.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on mips64el.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on mipsel.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on i386.
Package has a Depends on python-dbg:any (>= 2.7~) which cannot be satisfied on ppc64el.


Last updated: Sun Feb 26 15:57:19 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS