Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package mono-tools

Current Source Version: 4.2-3
Current Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mono-tools

Binary Package: mono-profiler (Version: 4.2-3)

BTS entry: https://bugs.debian.org/mono-profiler

Old Libraries

Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on ppc64el.

Relationships

Package has a Depends on libglib2.0-cil (>= 2.12.40) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which cannot be satisfied on mips.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on libmono-profiler which cannot be satisfied on mips64el.
Package has a Depends on libmono-profiler which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.

Binary Package: mono-tools-devel (Version: 4.2-3)

BTS entry: https://bugs.debian.org/mono-tools-devel

Relationships

Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.

Binary Package: gendarme (Version: 4.2-3)

BTS entry: https://bugs.debian.org/gendarme

Relationships

Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.

Binary Package: mono-tools-gui (Version: 4.2-3)

BTS entry: https://bugs.debian.org/mono-tools-gui

Old Libraries

Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.

Relationships

Package has a Depends on libgtk2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which cannot be satisfied on mips.
Package has a Depends on libglib2.0-cil (>= 2.12.40) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-cil (>= 2.12.40) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.


Last updated: Fri Aug 16 15:27:29 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS