Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package node-lexical-scope

Current Source Version: 1.2.0+dfsg1-3
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-lexical-scope

BuildDepends

Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-tape (>= 2.4.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-brfs (>= 0.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-astw (>= 2.0.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-tap (>= 10) ' which is broken Syntax.

Binary Package: node-lexical-scope (Version: 1.2.0+dfsg1-3)

BTS entry: https://bugs.debian.org/node-lexical-scope

Relationships

Package has a Depends on nodejs (>= 10) which cannot be satisfied on armel.


Last updated: Tue Dec 10 15:26:55 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS