Debcheck

 

Back to QA

Debcheck - bullseye
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package node-mocha

Current Source Version: 4.1.0+ds3-5
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-mocha

BuildDepends

Package declares a build time dependency on nodejs (>= 6) which cannot be satisfied on armel. Package node-mocha does not exist on armel.

Malformed Build-Depends

Package declares a build time dependency on 'node-escape-string-regexp ' which is broken Syntax.
Package declares a build time dependency on 'node-through2 (>= 2.0.3) ' which is broken Syntax.
Package declares a build time dependency on 'libjs-chai ' which is broken Syntax.
Package declares a build time dependency on 'node-should (>= 8.4) ' which is broken Syntax.
Package declares a build time dependency on 'node-browser-stdout ' which is broken Syntax.
Package declares a build time dependency on 'node-he ' which is broken Syntax.
Package declares a build time dependency on 'node-glob (>= 7.1.2) ' which is broken Syntax.
Package declares a build time dependency on 'node-cross-spawn (>= 5.1.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-assert ' which is broken Syntax.
Package declares a build time dependency on 'jekyll (>= 3) ' which is broken Syntax.
Package declares a build time dependency on 'node-commander (>= 2.11.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-growl ' which is broken Syntax.
Package declares a build time dependency on 'node-supports-color (>= 4.4.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-debug (>= 3.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-rimraf (>= 2.5.2) ' which is broken Syntax.
Package declares a build time dependency on 'node-expect.js ' which is broken Syntax.
Package declares a build time dependency on 'coffeescript (>= 1.10.0) ' which is broken Syntax.
Package declares a build time dependency on 'node-diff (>= 1.3) ' which is broken Syntax.
Package declares a build time dependency on 'node-mkdirp (>= 0.5.1) ' which is broken Syntax.
Package declares a build time dependency on 'node-buffer ' which is broken Syntax.

Binary Package: mocha (Version: 4.1.0+ds3-5)

BTS entry: https://bugs.debian.org/mocha

Relationships

Package has a Depends on nodejs (>= 4) which cannot be satisfied on armel.


Last updated: Wed Nov 20 15:26:49 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS